10.6.2 Breaks Intel Atom Compatibility ➝

Rumors from late last month were true, Apple’s 10.6.2 update is incompatible with Intel Atom processors.

From Stell’s Blog:

The netbook forums are now blowing up with problems of 10.6.2 instant rebooting their Atom based netbooks […] Just an FYI, this is OSx86 after all and none of the scenes hackers really let down on support. The latest kernel may not be “officially” supported but that doesn’t mean there won’t be a modded kernel around the corner.

There are two possibilities I can think of, either this is a bug that will be fixed in 10.6.3 or Apple grew tired of users installing their software on unsanctioned hardware.

Update 11/19/09: InsanelyMac forum member teateam has developed a replacement kernel for installation of 10.6.2 on Atom-powered computers.

Previous:
Next: